General Issues

As I’m sure others have noticed- A few avatars are showing up as uh, well, broken.

Inspired to update my own avatar- I made an attempt to upload a new one and it also kept coming out broken, at least in the ‘preview’. I’m not going to try and roll with it in fear of having a busted image myself. ^^;

Any clue as to what’s up? It started happening after a recent update, far as I can tell. Perhaps a file size change or…? Just something that’s been nagging at me because it doesn’t look all that great. lol

Random things I’ve tried: Changing from png to jpg, making sure it’s a perfect square (I always do this anyways), and even making it extra tiny. Like, 14 KB. Still nothing.

Update: Uploaded and actually saved the avatar. The preview showed me a broken image, so I’d not gone for it. I went for it after Kanon did, however, and it worked. So, tl;dr- Previews do not seem to work. At least not for me.

Yeah mine broke, I’m literally posting here to see if the new one I added over it works.

Yeah, I just posted about it right over here ^^

It’s a bug that was so weird that one of the Discourse developers (zogstrip) actually asked me for a backup of our forum, so he could try to figure out what was wrong. Apparently we’re not the only ones getting this either… the problem seems to be a database field not getting the right value, so it tries to load the avatar in a way that makes the site error out :confused:

1 Like

Ha! I don’t know how I missed that. Well, good to know it’s on a list of bugs somewhere~ Appreciate it!

Haha whoops, I didn’t not change it for you, I just couldn’t be bothered.
I hope I was grossly negligent long enough to help!

Absolutely, your old, broken avatar is in the backup!

1 Like

So, @Rabla’s forum fell apart.
Anything that could possibly alleviate the issue? xD

I’ll relay information~

Press Shift+Ctrl+R (or Shift+F5 if that doesn’t work on Windows) to reload everything and bypass the cache, looks like a stylesheet failed to load, which is usually due to some temporary network hiccup.

Rabla said no dice on either of those.

… Next step? ^^;

Huh… check the Network panel in the Developer tools (View -> Developer -> Developer tools in Chrome, F12 in just about everything else) and do it again, the file that fails to load should be marked with red

I came on to do that and apparently its working now =P

1 Like

Welp, my bet is a temporary network failure, hopefully not on our end, but we may never know :confused:

I’ll complain to Biz if it ever happens again.

1 Like

Appreciate the assistance, Upp-nyan. You da bes. ^^

Spoiler tagged images aren’t blurred while they’re loading - This could be an issue for people with slower internet speeds.

This seems to be an issue with the Spoiler Alert plugin… please report it to the plugin developer in this Meta thread, they likely didn’t notice. I know I didn’t until you pointed it out…

Found a very specific issue. Or just an oversight.

When you move a post into a new thread, you can create a staff board thread for it- However, you cannot move a post to a staff thread. Only create a new thread. Kinda funny.

Sounds like a Discourse bug, probably worth reporting to them

So I tried making a new topic and something funny happened:

It seems the text editor is blocking the field for inputting a title and category, and there’s a textbox above the “Create new Topic” whose purpose baffles me

1 Like

It’s apparently the tags box, which aspi thought upp disabled a while ago. Most of us have been aware of this for a while but nobody has bothered telling upp :stuck_out_tongue: