General Issues

Use this topic to share any general issues you’re having with the website, and we’ll attend to them as best we can.

No general issues thread so I thought I’d post this here. [Here you go. -Aspirety]

Having an issue with the user options menu and responsive layout that may or may not be a Discourse bug.

Menu does not appear in Chrome window half-screen on Retina MBP. image

When slightly stretched, it magically appears. Naturally you can’t click on it while pulling. Curiously the logo also disappears. image

Discourse’s default layout isn’t responsive (it has a separate mobile layout for now), and you’re shrinking it to the point where the menu is pushed offscreen. The latter image has it scrolled to the right… for some reason.
I just tried and it certainly doesn’t behave as I expect it to (I can’t scroll it onscreen or anything…), but it does have an explanation. Might be worth mentioning on Discourse Meta and see what they have to say. Just be sure to search first…

Tried to sign up with facebook, it failed, giving back a block of code instead.

I tried to make a thread, but the Key Discussion tag doesn’t exist anymore apparently.
Still, dibs on the Haruka thread once that gets sorted /D

That’s odd @Kanon. Are you sure it’s gone? I’m looking at it right now.
Also, I request that you make the thread about Haruka’s route, rather than her character specifically. I eventually want the forum to have a thread for practically every Key route ~
Ping @uppfinnarn to resolve the Facebook login issue.

   "error": {
      "message": "Invalid redirect_uri: Given URL is not allowed by the Application configuration.",
      "type": "OAuthException",
      "code": 191

There's something wrong with your Facebook app configuration, and it's not allowed to be used for sign-in. You should go take a look at that.

Seen here: every single tag I can see.

Hmm, I can see it just fine here…

Ahhh, so you couldn’t create threads in it. It’s because your trust level was too low. I’m removing that limitation for now because only admins could possibly have a trust level above 1 right now. You may post now :stuck_out_tongue:
As for Facebook, I’ll check it out when I get home.

I still can’t do it : D
EDIT: Oh there we go, now it’s there.

@uppfinnarn, Over the last few minutes I kept getting this error when trying to access the site. It seems to go away after a few minutes, then came back again.

Yeah, “Error 502” is nginx’s fancy way of saying that the site is down for maintenance, or the discourse process crashed (in which case the supervisor will notice after just a moment and instantly kick it back up).

I won’t do this when the site is officially open, but during this beta period, I’ll be taking it down occasionally to try things out, to make sure we launch in the best state we can get. If I find issues after the site is already open, we’ll have a problem, especially if it impacts the launch.

My bad my bad. Lack of communication at fault I guess.

Far be it from an issue with the site, but hell if I know where to post this otherwise.
Can we get a quick and dirty faq on how to use this site? Mostly revolving around how to spoiler tags, I know I’m not the only one who doesn’t have a clue how to even.

I am currently having issues finding the Skype chat room. I talked with @Aspirety about this, but we haven’t been able to figure it out. Please help.

If you have a Kazamatsuri member on your Skype contact list they should be able to invite you to the group… At least, that’s how it works for most groups~

Just to confirm, when you enter the URI in your address bar, you should get something like this:
Did you try clicking the green address?

Does anyone else have this issue? When viewing the forum on my phone, I can’t click the logo to bring myself back to the front page. It doesn’t do anything; I have to reload the website each time. Does this not work for anyone else?

I just clicked it just fine.